Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When using Firefox in Linpus Linux (on an Acer One netbook) some hot keys don't work.

Ctrl + w
Alt + d

However

Ctrl + Tab

Does still work.

Edit: The version installed is 3.6.

share|improve this question
    
Maybe Ctrl + w and Alt + d are bound to any text editing features. –  Michael K Feb 16 '11 at 10:07
    
@Michael, maybe! How would I go about 1) finding out 2) removing the binding? –  Alan Whitelaw Feb 16 '11 at 13:50
    
You could take look at the Firefox documentation or write an email to their support, I'm sorry for not having a better answer, but I don't know if the key bindings in Firefox textboxes are custom or match to any standard. Also, you may try what happens if you push the hotkeys while some words are marked or stuff like that. –  Michael K Feb 16 '11 at 15:06
add comment

1 Answer

You don't say what version of Firefox you have, but perhaps the Customizable Shortcuts add-on can help you discover the shortcuts that are enabled and change them if desired. You may want to consult the documentation on Keyboard shortcuts as well.

If that still doesn't help, is it possible you have another program running that is intercepting the hot-keys? Try disabling any browser add-ons or applications/system services that could be defining global hot-keys (Skype, Trillian, and display utilities are examples of possible culprits).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.