Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I move the mouse to the edge of the screen in windows 7, the view changes to the desktop.

How do I disable this?

share|improve this question
add comment

migrated from stackoverflow.com Feb 16 '11 at 10:06

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 3 down vote accepted

Right-click on this rectangle and deselect the option "Preview desktop".

share|improve this answer
    
Which rectangle? Found it! Thanks. –  TheMoot Feb 14 '11 at 18:09
    
The one at the lower-right corner of the screen, that is, the one that the mouse is hovering above when the desktop is shown. –  Andreas Rejbrand Feb 14 '11 at 18:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.