Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying NX Client for Linux (Ubuntu) to get connected to my remote server. It works fine with the base connection.

But in some places, I can't get access to the internet. So, I plug my phone to my PC with a USB cable and turn it into a modem (I change the proxy settings to 'localhost:8080' in my laptop system).

So, the problem is that the NX Client throws me this message each time I try to access to my remote server (even If I checked Connect through a HTTP proxy):

NX> 203 NXSSH running with pid: 2721
NX> 285 Enabling check on switch command
NX> 285 Enabling skip of SSH config files
NX> 285 Setting the preferred NX options
NX> 200 Connected to web proxy at address: 127.0.0.1 on port: 8080
Connection closed by 127.0.0.1

Thank you,

Regards

share|improve this question

1 Answer 1

I don't get it - your laptop is not a proxy server. Of course it will close the connection if NX tries to connect.

Don't use a proxy server. Or get the appropriate proxy server if there is one on your phone's data plan.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.