Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I want to run IE7 on OSX 10.6 with WineBottler. I saw it was possible to run IE on Mac with WineBottler, following these instructions.

I installed WineBottler and IE7. All was looking good.

However, when I tried to open IE7 from the Applications menu, I got an error message:

"Can't find Wine. Wine is required to run this program."

I then installed wine-devel from macports (which was a bit fiddly as I hit this problem and had to update a lot of dependencies, but it did eventually build).

However, even after doing that, I'm still seeing the 'Can't find wine' error message whenever I try to open IE7 or WineBottler.

Could anyone advise? Do I need to start wine running somehow?

share|improve this question

3 Answers 3

I also have wine installed through macports, but ie8 (installed through winebottler) gave the same error. However, The disk image that had winebottler.app also had a wine.app which I had ignored due to my having already had the port installed. But when I installed the wine.app program (by moving it to Applications/) I was able to start ie8, but it's still not working quite right.

share|improve this answer

Winebottler doesn't seem to be being updated at the moment, but have you tried another freeware wine wrapper wineskin winery; it contains winetricks which installs IE6 - IE8 (possibly broken still). It is very easy to use and is very actively developed:

http://wineskin.doh123.com/Information.html

EDIT: I just tried installing IE 7 and after an initial crash it is now running (not sure if the rendering artifacts are specific to the wine build or just that IE7 is a rubbish browser...

share|improve this answer

When you install WINEBOTTLER, you are actually dragging two apps to the applications folder - one is called WINE, the other is called WINEBOTTLER.

I think you can get one use out of WINEBOTTLER without dragging the WINE app to install into your application folder. So, when you close out the programs and later go to use it, it says CAN'T FIND WINE - it's literally looking for the other half of the program that you probably forgot to install.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.