Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the free VMware Player 3.1.1 and the Unity menu is disabled. Any ideas why?

Host is Windows 7 (Pro) 32-bit. Guest is Windows XP (converted to VMware from Windows XP Mode Virtual PC guest).

I've tried removing and reinstalling the VMware tools and restarting the Guest O/S and installed all 52 Windows XP updates. No love :(

The only thing similar I found suggested the above: http://communities.VMware.com/message/1064478#1064478

share|improve this question

migrated from stackoverflow.com Feb 17 '11 at 1:39

This question came from our site for professional and enthusiast programmers.

    
It's also greyed out when the VMWare Player is in fullscreen mode. –  Syntax Error Jun 3 '11 at 4:59
add comment

1 Answer

up vote 2 down vote accepted

Discovered by accident that it's enabled only in my primary Monitor (despite the fact that one of my secondary monitor's is identical to my primary).

When I happened to move the Vmware Player Windows to my primary, the Enable Unity option was enabled. (Did a little A/B/A test to verify that).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.