Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Code like on this page does not work in (my) Firefox 3.6 and also not in Fx4b11 (WinXPsp3) Works in IE8, Safari 5, Opera 11, Mozilla 1.7, Chrome 9

<meta http-equiv=refresh content="12; URL=meta2.htm">

<meta http-equiv="refresh" content="1; URL=http://fully_qualified_url.com/page2.html">

are completely ignored

Not that I use such back-button killing things, but a LOT of sites do, possibly including my linux apache it seems when it wants to show a 503 error page...

If I firebug or look at generated content, I do not see the refresh tag changed in any way so I am really curious what kind of plugin/addon could block me which is why I googled (in vain) for a known bug...

In about:config I have accessibility.blockautorefresh; false so that is not it. I ran in safe mode and OH MY GOD, STACKEXCHANGE IS FULL OF ADS but no redirect

UPDATE: Firefox 5 does not show this behaviour and redirects as expected

share|improve this question

closed as too localized by Lance Roberts, Sathya Sep 3 '11 at 19:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
offtopic, belongs to webmasters.stackexchange.com –  akira Feb 17 '11 at 17:10
1  
Not at all. It is a problem with firefox not a server!!! –  mplungjan Feb 17 '11 at 17:31
    
Do you have any add-ons that might affect it? –  random Feb 17 '11 at 20:30
    
What is the behavior of other browsers? Can you try accessing a different site using this refresh method in Firefox to see if it works there? –  Daniel Beck Feb 18 '11 at 11:10
    
All other browsers I have works as expected. –  mplungjan Feb 18 '11 at 14:37
add comment

3 Answers

Go to about:config (enter about:config as url), there is setting accessibility.blockautorefresh, set it as false.

share|improve this answer
    
Was false, but +1 for a good place to sstart –  mplungjan Feb 18 '11 at 10:22
add comment

See if the problem exists with Mozilla Firefox (Safe Mode).

If the problem doesn't occur any more, then it is caused by an extension. Disable in this case the extensions until you locate the guilty one.

share|improve this answer
    
Did. No change. Thanks +1 –  mplungjan Feb 18 '11 at 10:29
    
Maybe you could try uninstalling Firefox, deleting all directories and full reinstall. –  harrymc Feb 18 '11 at 11:03
    
Just installed Fx 4 from scratch. Same behaviour –  mplungjan Feb 18 '11 at 14:33
    
Fx 5 works - not sure who's answer to accept –  mplungjan Jul 4 '11 at 9:18
    
Was any extension(s) disabled by moving to FF5 ? If yes, then this may be the problematic extension and my above answer may apply. If not, then this was a bug in FF4 that was fixed in FF5 (there were about 1000 bugs fixed in FF5!). –  harrymc Jul 4 '11 at 9:45
show 1 more comment
up vote 0 down vote accepted

Issue has gone away for some reason.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.