Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Outlook Express (6, I think) on Windows XP. Lately, it has been hanging. Sometimes this happens at startup (right after the main window with all the panes loads) and sometimes when selecting many emails (sometimes as low as three emails at once, sometimes at ten, it's not a fixed number). When this happens, msimn.exe starts to use 98-100% CPU and RAM usage shoots up very quickly, reaching hundreds of megabytes in half a minute. The message pane goes gray instead of showing the message contents.

As I said, this sometimes happens right after the main window loads, sometimes when selecting many emails at once. I tried backing up everything, deleting the identities, creating a new one and restoring, but this still happens.

share|improve this question

2 Answers 2

Outlook Express has a 2gb limit on its PST file, once it gets past that it starts acting funny.

PST location: C:\Documents and Settings[USER]\Local Settings\Application Data\Microsoft\Outlook

You can run the Outlook Express repair: http://www.microsoft.com/windows/ie/community/columns/oerepair.mspx

Or switch over to Windows Live Mail: http://explore.live.com/windows-live-mail?os=other

share|improve this answer
    
I think I did everything the repair steps say. But anyway, wouldn't the 2GB+ file still be there acting up even if I did all that stuff? –  Javier Badia Feb 21 '11 at 2:32
    
On closer inspection, it seems that it was a single message that crashed OE when viewing the preview. I deleted and it seems to work fine now. Thanks anyway. –  Javier Badia Feb 21 '11 at 13:36
up vote 1 down vote accepted

This is what happened, for the sake of having the question answered.

It turns out it was a particular email that was causing trouble. Specifically, when the preview tried to load it OE crashed. The solution was to momentarily disable the preview (there's an option for that), delete it, and restore the preview pane. After that it worked fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.