Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a new LCD monitor. It has an HDMI input, but no DVI. I've used the included DVI-to-HDMI adapter to connect it to my video card. I've found that the ATI drivers by default apply a 8% underscan to HDMI outputs, which with the adapter is how the output is recognized. That results in both a blurry output and part of the screen unused.

While I know already that I can change this through Catalyst Control Center, the problem is that even when I use the same resolution and refresh rate for games, the screen resets and I have to alt-tab into windows, open CCC and set the underscan back to 0%.

Is there any registry setting that can be set to permanently have it default to a 0% underscan whenever it changes video modes?

share|improve this question
add comment

1 Answer

I had this exact problem, but overscan instead of underscan - change the dvi to hdmi adapter, as this was the cause of my problem. (I bought a belkin adapter and this works for me now.)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.