Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a PC system with a AMD X2 dual-core processor and Windows 7 professional.

I am using Windows XP mode to use a scanner that doesn't have Windows 7 drivers. This used to work fine.

But all of a sudden, Microsoft Virtual PC refuses to start up with a message approximately saying (translated from German so not verbatim):

Windows XP mode could not be initialized because of a mismatch in the host processor type, or because hardware virtualization is not supported.

I have not changed my processor configuration, nor anything else on the system.

I have checked the BIOS and the "Virtualization support" switch was turned off. I turned it on, but to no avail.

What could be the reason for this?

share|improve this question
up vote 7 down vote accepted

This issue is caused by a corrupt hibernation file.

I had the same problem and was able to fix it using this article.

These are the steps from the article I used to fix my problem.

  1. Click on Start and click on computer.
  2. Go to the following location: C:\Users\ (Username)\ AppData\Local\Microsoft\Windows Virtual PC\Virtual Machines directory
  3. You’ll find a .VSV file in the Virtual Machines Directory.
  4. Rename the file. For example: If the file name is VM.vsv, rename it toVM.old
  5. Close all the windows and restart Virtual Machine. You should be able to run it without having any problem.
share|improve this answer
    
This worked. Thank you! – Pekka 웃 Feb 22 '11 at 13:14
    
Awesome. Glad to help. – aphoria Feb 22 '11 at 13:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .