Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a very simple problem in Word 2010.

I have a document with a Table of Contents, and I have the following items:

1. Title 1
 [some text]
  1.1 Title 1.1
   [some text]


I simply want to add an item 1.2.

If I go at the end of Title 1.1 and press enter, an item 1.2 appears below it, but the text regarding item 1.1 stays below it all.

I somehow used to be able to do it on word 2007, but I can't remember what I used to do, and before struggling in it for too long, I remembered SuperUser.

Can someone answer this and maybe additionally link me to a tutorial on this ?
Every one I find talks about having a text already numbered and adding a TOC in the beginning. I want to build the text all over the TOC.

share|improve this question
1  
I didn't think this would be that hard. –  MarceloRamires Feb 22 '11 at 14:54

3 Answers 3

If I'm reading you right, here's how I do it:

1. Title 1
2. Some text (ignore the incorrect numbering)
  2.1 title 1.1 (again, ignore)

At this point, when I reposition my cursor at the beginning of 2. and backspace, it'll delete the numbering and update subsequent lines (fixing the 2.1 title to be 1.1, now that line 2 isn't numbered).

share|improve this answer

For each line, look at what Style is being used. You can select "normal" for the text below the title and something like "Heading 2" for Item 1.2, and that will let you define what styles are where.

Here is a link to the a Microsoft page explaining more about styles: http://office.microsoft.com/en-us/word-help/style-basics-in-word-HA010230882.aspx

share|improve this answer
    
Erm.. I want to insert new items below 1.1 and I want them to be autonumbered, this question isn't about style.. –  MarceloRamires Feb 22 '11 at 13:51
    
@Marcelo, Yes some styles have autonumbering. You will need to select the same style as the 1.1 heading. –  jzd Feb 22 '11 at 14:05
    
1.1 doesn't have any style at all.. and any style I choose makes it lose it's numbering.. The way I've done in 2007 was something like "Insert new item" or something like that.. –  MarceloRamires Feb 22 '11 at 14:07
    
@Marcelo, set the style to be auto numbered. You can change the style in the document. –  jzd Feb 22 '11 at 14:08
    
@jzd I don't think we're using the same autonumbering method.. I'm using the one that helps you generate a TOC automatically.. anyways, when I change the style to the only one with autonumbering, whatever is selected gains a whole different autonumbering with a simple style starting from 1. When I do the same without selecting anything nothing happens. –  MarceloRamires Feb 22 '11 at 14:19

I hope you had this figured out back in February. This question just popped up on top because of an edit, so I'm just writing this tutorial for "the future generations".

Here's how you work with multi-level lists in Word 2007, 2010, or further versions in the years to come.

  1. On the first line of text to be numbered click Multilevel List: the options will open prompting you to select the style you want. You can modify the style later.
  2. Type the first paragraph & hit Enter to create a hard return. The next line will be numbered with the next number in the sequence.
  3. If you want to type unnumbered paragraph text, press Shift + Backspace to delete the number. If you want to start a new sub-section, press Tab and the numbering will move to a lower level. Repeat this for as long as you need to stay at that numbering level.
  4. Once you are done with that section, hit Enter to create a new line.
  5. Either click Numbering or Multilevel List & select Current List. This will restart numbering but on a lower level.
  6. Press Shift + Tab as many times as you need to go up to the desired numbering level.
  7. Rinse & repeat as long as you require numbered sections.
  8. If you no longer need numbering but want to continue the text, click Numbering to stop then press Backspace to reset tab stops.

If at any time, Word stops picking up the proper numbering (it does happen sporadically):

  1. Go to the last properly numbered paragraph in that level.
  2. Move the cursor into the margin so that it changes to a mirror reflection of pointer.
  3. For single-line paragraphs, click once; for multi-line paragraphs, double-click to select it.
  4. Click Format Painter (either in the Clipboard group [left-most] on Home tab of the Ribbon or in the top-right of the pop-up Mini Toolbar).
  5. Select the paragraph that needs to be numbered (make sure to select it completely including the final invisible character).
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.