Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I choose sleep in the start menu. My PC simply does not go into sleep. I went through the device manager and did all the steps described here. So far this had no effect.

I've also installed Ubuntu 10.10 but I have the same problem (and in addition I don't know weather the kernel is configured correctly to support sleep) The mainboard is a Gigabyte P55A-UD4.

share|improve this question
    
What was your operating system before you installed Ubuntu 10.10? –  Olli Feb 22 '11 at 20:16
    
ah didn't mention that.. Primary OS is windows 7; hard to guess, is it ;) –  Nils Feb 22 '11 at 20:30
add comment

1 Answer

I did have that problem. It works again after marking Windows 7 partition as bootable in the MBR. I don't remember the source or if I figured it myself.

share|improve this answer
    
How can I see which disk is the one the sys boots from? But I guess it's the second (physical!), while win is installed on the first one. So that could be the problem.. –  Nils Feb 22 '11 at 21:19
    
The bootable flag in MBR is not used by Grub. But Windows seams to attach some importance to it. –  shellholic Feb 24 '11 at 14:34
    
In Ubuntu, open GParted. Next to your Windows (NTFS) partition, in the "Flags", check that "boot" is present. If not, right-click -> "manage flags" -> check the box "boot" –  shellholic Feb 24 '11 at 14:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.