Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Thunderbird says "You are currently offline. Do you want to go online to get new messages?"

The menu item File->Work Offline is not checked.

Is there another "offline" setting?

Back story: I moved my Thunderbird profile from another user to my new account today following the instructions here. (it's down as I type). This may be a red herring.

I have been sending and receiving happily in the last few hours since - so I remain confused.

(Windows 7 Enterprise).

share|improve this question
    
Double-clicking the offline icon at botttom-left does nothing. –  Dizzley Feb 22 '11 at 21:58

4 Answers 4

I just had this problem too. It turned out to be an "unresponsive script" dialogue displayed just off the screen so I couldn't see it. Some things seemed to work in Thunderbird, so it appeared like it was running as normal, and the dialogue box was not modal, but other threads were - I guess - queued behind me responding to the dialogue.

Killing the warning dialogue from Task Manager got everything flow again.

share|improve this answer

Well, sitting with Thunderbird closed for a few hours and starting it using the Profile Manager seems to have resolved the situation - I am no longer working offline. Starting Thunderbird via the profile manager is discussed here. I created an empty second profile, unchecked "Don't Ask on startup" and selected my original default profile.

It was either a problem with the profile or an unrelated condition. I'm posting this as a pointer,

share|improve this answer
    
This is old thread, but perfect advice to kill the Thunderbird process in Windows Task Manager. It sorted my offline issue out very easily, so thank you very much. –  user139841 Jun 13 '12 at 10:14

I encountered the same problem and resolved it by closing Thunderbird, killing the process in the Windows Task Manager (it didn't disappear on its own) and then re-starting Thunderbird. All is good again.

The solution was on http://forums.mozillazine.org/viewtopic.php?f=39&t=1812665 (found via Google).

share|improve this answer

I had the same problem and resolved disabling automatic offline mode detection which sometimes triggers when there are network problems:

http://www.zezore.com/2010/02/18/troubleshootings/how-to-turn-off-automatic-offline-mode-in-thunderbird/

share|improve this answer
1  
Please add a bit more detail, a summary of the linked page would be useful. –  vonbrand Mar 1 '13 at 9:54
    
The link is dead. –  Nate C-K Jul 19 '13 at 3:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.