Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to type the name "True" in a cell and it keeps turning it into a function "TRUE" and I cannot turn off the autoformatting no matter what I try. Help!

share|improve this question

2 Answers 2

The traditional way to force Excel to treat an entry as text is to start with an apostrophe so try entering:

'True

share|improve this answer
    
Thank you so much, that worked. –  Mitzie Feb 23 '11 at 16:47

Great question. I have found that when I clear the formulas or delete the commands from the whole page, I can manually customize the cells as I go along, if I need to. I just click on the small square in the top left corner of cell A1, under the formula bar, where the columns & rows meet. It should highlight the whole page except for cell A1. Right click anywhere on the page to bring up options. Select clear contents to erase all existing data. The page will still be highlighted once the data disappears, so right click again to bring the options back up. Here, I selected format cells & choose Text under the Number Tab, (there are a some other tabs). Now I can type anything anywhere (numbers, letters, characters or a combination) & it stays just like I want it. Good luck with your journey to finding the information you need. I wish you a fulfilling and speedy resolve.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.