Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am new to Mac, and somehow some event details window is enabled in my Mac mini, it's irritating and I don't want it.

I don't know what we call this window, see the attached image for details. Please check and guide me how to disable this window.

In the pic below its the window which is showing "You are currently on a text....".

enter image description here

Thanks!

share|improve this question

1 Answer 1

up vote 2 down vote accepted

That's the "caption panel" from VoiceOver, an accessibility technology primarily targeted at the vision-impaired. To disable VoiceOver, hit Cmd-F5 (you'd have to also hold down the "Fn" key if you were on a MacBook). To learn more about VoiceOver, go to the "Universal Access" panel in System Preferences.

share|improve this answer
    
Yes, yesterday I used "Cmd + f5" when I was using Safari, I thought it will refresh the page, but nothing happens and I think due to which this was enabled. Thanks @spiff its disabled now :) –  Prashant Feb 24 '11 at 5:04
1  
Glad I could help. By the way, Cmd-R is Reload Page in Safari (and is often used as reload/refresh in other Mac apps as well). –  Spiff Feb 24 '11 at 5:06
    
@Prashant You can disable accessibility keyboard shortcuts in System Preferences » Keyboard » Keyboard Shortcuts » Universal Access if you don't use them. –  Daniel Beck Feb 24 '11 at 5:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.