Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When using Skype, the font for my messages is far too small. I went to Skype preferences and changed the font to Lucida 18 which is ok, and 24 is a bit too big. I also went to View section and changed text size.

Problem is that the big font is only used when the message has actually been sent. Text in typing box is ridiculously small.How can I fix font size in typing box?

Also, the window is massive (full width of the screen). In my old Windows PC it was smaller.How can I adjust window size?

share|improve this question
    
Thanks for help Spiff...Im a new Mac user and still learning...Just updated to the latest version...Cheers :-D –  Tracy Feb 26 '11 at 4:34

1 Answer 1

up vote 1 down vote accepted

By the way, I just ran Skype and told it to check for updates, and it downloaded 5.0.0.7994.

Unfortunately, even in that version, they don't provide a way to change the font size of the text in the typing box.

You can resize the Skype window the same way you resize almost any Mac window -- drag the bottom-right corner of the window. Windows that can be resized usually have a few diagonal "ridge" or "grip" lines in that corner, to let you know that you can click and drag there to resize.

share|improve this answer
    
Am unable to adjust the typing box window size unfortunately...Dont know why font cannot be changed as even with my specs I can barely see what I am typing. –  Tracy Feb 26 '11 at 5:32
    
Their default font for that box is 12 pt, which is considered a usable font size in Mac apps. Perhaps you'd be better off reducing your screen resolution by a notch rather than blowing up your app fonts to 18pt. As for resizing, is the bottom-right corner of the window off the screen, or under the Dock? Try hitting the green/+ button in the top-left corner of the window to auto-resize the window to fit on screen, and see if that makes that corner accessible. –  Spiff Feb 26 '11 at 5:55
    
Thanks heaps Spiff... –  Tracy Mar 1 '11 at 7:55
    
Re-sized window fine. Can I just add though about the font size, in this latest version of skype 5.0.0.7994 there is not an option to change the font size like there was in my older version. So all I can do in this one is make text bigger which like I said previously does so only in the message sent window. You say that the skype default font is 12pt which would be great if it was arial or something, however my font is less than 2mm tall and more like an 8pt. Am I missing something simple. Doesnt reducing the res make the font blurrier too (read that elsewhere) What res do you suggest trying? –  Tracy Mar 1 '11 at 8:29
    
Skype 5.0.0.7994 lets you change the font size with View > Make Text Bigger and View > Make Text Smaller (Cmd + and Cmd -). If you're running a new iMac with 1920x1080 @ 21.5" diagonal, that's 102 ppi, which may be higher density than you're used to. Changing your screen resolution is easy on the Mac, right in System Preferences > Displays. Just give it a try. –  Spiff Mar 1 '11 at 9:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.