Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running virtualpc on winxp sp3, and i have been trying to install win7, but for the past 2 hrs, it still show the "Expanding windows files (0%).".

The allocated memory is 512MB, and hard drive is 9GB.

what could be wrong?

share|improve this question

migrated from stackoverflow.com Feb 24 '11 at 15:01

This question came from our site for professional and enthusiast programmers.

    
is everthing 32bit? –  dnl Feb 24 '11 at 10:31
    
@dnl Yes my winxp (host system) sp3 is 32bit –  Smith Feb 24 '11 at 11:13
    
and the guest also? –  dnl Feb 24 '11 at 11:13

2 Answers 2

erm Vita is not Win 7,

But trying increasing memory to 1024MB (1GB), also check how the hard drive emulation is working SCSI or ATA also how fast is your Host should it take agest to install also close all none required software as that will add more load to your CPU

If its Intel check that virtualization is turned on in the bios for your chip it will make a big difference

And at the end of all that if it still does not work head on over the Sun and download Virtual Box and use that.

share|improve this answer
    
@Barkermn01 i don't think this is ram issue. i have installed win7 on a laptop with 512 ram 20GB hard drive sometime ago –  Smith Feb 24 '11 at 11:14
    
i can agree on the point with virtual box... –  dnl Feb 24 '11 at 11:14

OK. I solved the problem.

I simply switched to using VMWare, and it worked just fine.

share|improve this answer
    
Annoyingly that was part of my answer was change visualization software I just said one that was free –  Barkermn01 May 22 '13 at 22:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.