Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After installing the program my start up time increased by about 30 seconds. Any ideas why?

share|improve this question

closed as not a real question by soandos, 8088, Renan, Paul, Canadian Luke Jul 25 '12 at 2:32

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

up vote 4 down vote accepted

Try doing a few restarts - sometimes the first restart after any software install can be a little slower.

Other things to try:

1) Defrag your hard drive.

2) Use Microsoft / Sysinternals Autoruns to see if anything else you have installed recently is starting with the machine.

(If you just mean PowerShell is slow to start - it is a .Net program, the first time you run it, it needs to be recompiled... subsequent runs are usually a lot faster/instant.)

share|improve this answer
    
You were right. After TWO restarts, things were back to normal. Who'd a' thunk it? ... Thanks for your help. –  Al C Feb 25 '11 at 3:40
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.