Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Adobe Acrobat Reader version 9.4 under Debian Lenny. I'm experiencing a problem: when I push the "Show one page at a time" button, I expect the page to zoom such that pressing PgUp/PgDn would turn to the next/previous page. However, the zoom seems to be not enough - very thin bottom portion of the page doesn't fit inside the reader window, and pressing PgUp/PgDn gives the jitter of the same page, and I have to push twice to get to the next page. It is even worse in continuous page mode - a roll of pages begin to be non-synced with window boundaries, ending up with page break right in the middle of the view after several turns of the pages.

This behaviour doesn't occur on windows version - I have a page properly zoomed in single/continuous modes, so that turning the pages is performed as page-at-once, as intended.

How to make the Acrobat Reader fit the page to window properly?

Thats how it looks before pressing PgDn (notice the bottom edge of the "paper" hidden beneath the bottom window edge):

Acrobat reader, one page / single page in effect, before PgDn

Thats how it looks after pressing PgDn (notice the "paper" bottom edge emerged from beneath the window edge, while the "paper" upper edge hides behind the upper window edge, showing that the document window size is not enough to contain the whole page):

Acrobat reader, one page / single page in effect, after PgDn

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Sorry if my question is too dumb, but are you sure Acrobat Reader window is maximized?

share|improve this answer
    
It happens in any case - in maximized and in resized window. The page accommodates the Reader's window, but not enough to fit the interior, leaving a tiny strip below the bottom window edge. –  mbaitoff Feb 25 '11 at 9:28
    
See the question updated with the screenshots illustrating the problem. –  mbaitoff Feb 25 '11 at 9:36
    
Weird... One only thing I can think of is it is not considering internally some of those toolbars. For example, the tab. (just bellow the text menu, with the X icon) . can you just check in preferences if disabling/hiding several toolbars, but specially tabs, you gain that exact chunk ? Edit: In Windows, I don't remember seing that tab...Might be new feature, yet to be polished..try disabling... –  S.gfx Feb 25 '11 at 9:41
    
This tab appears from "Open documents in tabs" option in Preferences-Documents. Disabling it gives nothing - paper is still tiny-cropped by the window. –  mbaitoff Feb 25 '11 at 9:55
    
More ideas... The font size, I am not really a mac user, I don't know if you can change general system font size, but if you did, that might be... Also, trying hiding in prefs the menu bar and the icons bar. –  S.gfx Feb 25 '11 at 10:17
show 2 more comments

In Preferences > Page display > Resolution:, don't use the system resolution but a custom resolution (slightly) smaller than the system resolution (i.e. from 93 pixels/inch to 90 pixels/inch). That should work with a little tweaking. It worked on my iMac with Snow Leopard and Acrobat X Professional 10.1.4.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.