Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some reason, when I am recording an action, when I try to align an object to the top left of the layer, it does not get recorded. Why is this happening? Even if I try moving the option with the keyboard arrow keys, it does record it at all.

I am using Adobe Photoshop 7.

share|improve this question
    
What "object" are you trying to move and align? –  martineau Feb 25 '11 at 12:24
    
As in a square, rectangle, circle, pasted image from clipboard etc etc. –  oshirowanen Feb 25 '11 at 16:07
add comment

1 Answer

up vote 0 down vote accepted

Can't remember if PS 7 had the feature, but try selecting all canvas (ctrl + a), then provided that the object is solid (even if has transparency) and the remaining background of the layer where it is, is transparent, and that you are actually on that layer (selected in layers dialog), then, go to top menu "Layer", then "Align layers to selection", then "Left Edges", then top menu "Layer" again, "Align layers to selection", then "top edges". That should do it.

share|improve this answer
    
I've been trying that, but when I click left edge, the object moves to the left, but no action gets recorded in the actions section except the bit where I clicked ctrl+a... –  oshirowanen Feb 25 '11 at 16:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.