Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Microsoft Word will not launch. ... Whether I use the Start Menu or Desktop Icon. I double clicked on document and it takes at least 1 minute to open word and I get a blank screen. I then have to go to file open and find it to open it.

share|improve this question
    
Whats your OS? Have you tried re-installing MS Office? I recall having a similar problem and a re-install took care of it –  Ciaran Aug 18 '09 at 21:29

4 Answers 4

Insert the Office CD, when the installation screen comes up, choose the repair option. This will repair any corruption that might have occured due to a virus or any misconfiguration that could've happened over time.

share|improve this answer

I had exactly this problem and here's my solution:

  1. Open Explorer.
  2. Click Tools > Folder Options...
  3. Click the File Types tab.
  4. Scroll down to the file extension of the affected program (in this case, doc).
  5. Select the desired file extension and click the Advanced button. This will open the Edit File Type dialog box.
  6. Select the Open option, then click Edit...
  7. Find the line "Application used to perform action". Scroll to the end of the path (for example, my computer lists C:\Program Files\Microsoft Office\Office12\WINWORD.EXE" /n).
  8. Look for a switch labeled /dde at the end of the path.
  9. Delete /dde and type "%1" (including quotes) at the end of the path.
  10. Clear the "Use DDE" option.
  11. Click OK, then OK again.
  12. Double-click on the desired file. It should launch quickly.

If this works, you'll need to repeat this process for each file extension handled by Word. It's a pain in the neck, but it fixed my problem. Good luck!

share|improve this answer

Try removing the normal.dot (and the temp normal.dot which is in the same folder and begins with a ~)

From: http://www.marshalladulteducation.org/techtips/techtip72.htm

  1. Double click on My Computer.
  2. Click on the Tools menu in the top menu bar.
  3. Click on Folder Options...
  4. Click on the View Tab
  5. Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)
  6. Click OK.
  7. Double click on Local Disk (C:)
  8. Double click on the Documents and Settings folder
  9. Double click on the folder with your user name
  10. Double click on Application Data. (That folder will be dimmed)
  11. Double click on the Microsoft folder.
  12. Double click on the Templates folder.
  13. Right click on the Normal.dot file and delete it
  14. Now you need to hide your hidden folders again
  15. Click on the Tools menu in the top menu bar.
  16. Click on Folder Options...
  17. Click on the View tab.
  18. Click on the little button next to "Do not show hidden files and folders" (in the Advanced Settings box)
  19. Click on OK.
  20. Close all the open windows and you are done
share|improve this answer
    
Didn't fix it for my user. –  Steve Hiner Feb 19 '10 at 17:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.