Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

it doesn't seem to matter what document, where I obtain the document, or what kind of document it is.. and then the document fails to open after I get the two screens... also, I made a realization that it only seems to effect .doc files, I can open up .docx files and other various files.

First enter image description here

Then enter image description here

share|improve this question
    
There is a similar problem discussed here. –  Mehper C. Palavuzlar Feb 25 '11 at 15:26
    
I tried their suggestions, didn't work, but thanks. –  TheX Feb 25 '11 at 15:31
    
Have you checked the suggestions offered by Word in the 2nd dialog? –  Ƭᴇcʜιᴇ007 Feb 25 '11 at 15:45
    
Yes I have even uninstalled office and reinstalled it...Also, I can open the documents on my laptop, which has office 2010 so I don't think it is the documents that are the problem... –  TheX Feb 25 '11 at 15:49
    
That text is so small and blurry it's hard to read what it even says –  random Feb 25 '11 at 16:26

1 Answer 1

The first message is called "protected mode"

http://www.webtlk.com/2010/01/04/how-to-turn-off-protected-view-in-office-2010/

One of the newest features in Office 2010 is the new “Protected View” which protects your operating system from those unsafe documents downloaded from the Internet or suspicious Outlook email attachments which fail validation. If any of these documents are detected by Office 2010, the system will open them in a “Read-Only” way, thus diminishing the risk to be infected by malware or viruses.f I, for any reason, you do not like such a feature, here is a simple tutorial to disable it in a couple of steps.

Open Word or Excel in Office 2010.

Click the Office button. Go to File Menu, Office Backstage, and click Options. In the left pane, Click Trust Center.

Now, on the right pane, click the Trust Center Settings button.

At this point you should be in the Trust Center dialog window.

In the left pane, click Protected View.

Untick the following options:

Enable Protected View for files that fail validation

Enable Protected View for files originating from the Internet

Enable Protected View for files located in potentially unsafe locations

Enable Protected View for Outlook attachments

Click OK.

.

Second error

http://social.technet.microsoft.com/Forums/en-GB/word/thread/5e74e0dc-4e5f-4e19-9797-eb6b4e64be13

Right click on the word document and select properties, hit the "unblock" button

.

You can also try a repair of Office

http://www.thewindowsclub.com/how-to-repair-office-2010-or-uninstall-individual-office-2010-programs

.

.

share|improve this answer
    
Thanks for the suggestions, but neither solution worked... –  TheX Feb 25 '11 at 18:48
    
Check my edit above. –  Moab Feb 25 '11 at 19:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.