Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am connected to my router via cable now (USB, is it slower btw?), how can I disable my wireless model on my computer now since I don't need it?

share|improve this question
    
Network connection over USB? I've honestly never even heard of such a thing. Why wouldn't you just use Ethernet?! EDIT: Oh, I see from your previous questions your machine doesn't have Ethernet. Nevermind! –  Shinrai Feb 25 '11 at 15:27
    
Some isp supplied moderms do internet via usb –  Moab Feb 25 '11 at 17:19

2 Answers 2

The easiest way to do this depends on what sort of hardware you're using.

Is it a laptop? There may be a function key combination or even a physical switch to turn it off.

Is it a desktop with an internal card? Disabling the adapter in the network controls or in Device Manager may be the easiest thing to do. (EDIT: See Kyle's answer for specifics on this)

Are you using a USB dongle? Just unplug it!

All that said, if you're not actively using it, there's really no harm in leaving it enabled (except possibly if your machine is painfully slow); just disconnect from the network.

share|improve this answer
    
Good point there may be a hot key or and easier method based on what computer you have... +1 –  Kyle Feb 25 '11 at 15:29
    
@Kyle - Edited to reference specifics in your answer. (I was too lazy to go look up the exact headings haha) –  Shinrai Feb 25 '11 at 15:34
    
Mostly correct. If you are connected to the same subnet with two cards, however(such as both wireless and wired) your going to start getting NetBT errors due to name conflicts. Only one connection from a single computer should be on the same subnet. –  Jeff F. Feb 25 '11 at 15:49
    
@Jeff - Right. Hence "Just disconnect from the network" so you don't have that problem. :) Actually disabling the adapter isn't necessary 95% of the time if it's not in use. –  Shinrai Feb 25 '11 at 15:50
    
ah, I see what your saying, I misunderstood it. Right. –  Jeff F. Feb 25 '11 at 15:51

Start>control panel>network and sharing center>change adapter settings(on the right side) right click your wireless adapter and click disable. You can also disable it from device manager.

EDIT: I forgot about windows key + X that will bring up the mobility center and you can easily turn off your wireless there.

enter image description here

share|improve this answer
    
Win + X only works on laptops, I believe. (At least, it's doing nothing on my desktop hehe.) –  Shinrai Feb 25 '11 at 15:33
    
^ hmm interesting point @shinrai I wonder if there is someway to make it work on a desktop... Might be time for my own question. –  Kyle Feb 25 '11 at 15:35
    
I have a sneaking suspicion about this actually. I'll actually have to try something later... –  Shinrai Feb 25 '11 at 15:35
1  
sevenforums.com/tutorials/… found how to turn it on if you have a desktop. –  Kyle Feb 25 '11 at 15:37
    
Orrr you could do that. Hehehe. –  Shinrai Feb 25 '11 at 15:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.