Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a document that has some paragraphs formatted with a seemingly unchangeable first-line indent. In paragraph format, the left indent is zero, and first line indent is "none". When turning on "show paragraph marks", a tab character appears in the indent area. However it is impossible to delete the tab. It acts like it is the newline, and merges the text with the previous line if backspace used at the start of the line.

Setting the format to Normal does nothing. Clear Formatting does nothing.

This problem occurs on the line after a Heading 1 style. The properties of Heading 1 have "Normal" for style for following paragraph.

Inserting text elsewhere in the document does not exhibit this problem.

What is the cause of this "phantom tab" and how do I eliminate it?

share|improve this question
    
Are you able to provide me with a copy of the document so that I may take a look at it and see what could be causing this? –  SnookerFan Aug 22 '13 at 8:27

3 Answers 3

Do you have any tracked changes? I have found this behavior occurs sometimes where a tracked format change removes a tab character associated with line numbering. It does not show the tab in red with strikethrough, but it really has been deleted due to the format change. Once the format change is accepted, the phantom tab disappears.

share|improve this answer

First try turning on show formatting marks in Microsoft Word. If you cannot see any character in that paragraph then almost certainly the problem is happening because you have first line indent set under paragraph settings.

Right click on the paragraph -> Paragraph Properties -> Indent -> Reset numbers there to 0.

share|improve this answer

Can you copy the format unit and past it into a "find" box? If so, you could then "replace" the phantom tab with nothing or a space? Might be worth a try.

share|improve this answer
    
No, the phantom tab cannot be selected. If I put the cursor at the end of the previous line with "show paragraph marks" on, I can move right and select the end-of line for the first line with the first shift-right-arrow. The next shift-right-arrow selects the first character of the next line. The phantom tab is not highlighted or selected. –  tim11g Feb 25 '11 at 22:33
    
I tried to highlight the section of text containing the phantom tabs. I search for the tab character "^t". Nothing is found. –  tim11g Feb 25 '11 at 22:41
    
How about pasting the text (or offending paragraphs) into notepad or something. This will remove formatting. Then paste back into a new word doc. You'd have to re-make all the formatting you want, which might be a pain if it's a large document. –  outsideblasts Mar 4 '11 at 9:18
    
Another thought: tell word to format the paragraph in a different way. This might reset the phantom tab and when you format to a desired format, the phantom should be forgotten. –  outsideblasts Mar 4 '11 at 9:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.