Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

salute..

There is a connection between my laptop and my desktop, just via a cable. And I have shared some files, but when i try to access the files in the other one, there is an error:

Windows cannot access \ john\files

you do not have permission to access files. contact your network administrator to request access.

I have turned on network discovery and turned off password protection and also both are in the same group (Public) and my OS is windows 7 in both.

How can i give this permission?

Regards.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I suggest you try sharing with homegroup.

share|improve this answer

I don't have a Win7 box to look at, but from within Windows Explorer do (something like) the following:

Tools > Folder Options > (2nd tab I believe) > Uncheck Simple File Sharing

Now when you try to access files from one machine to the other, it should prompt you for credentials - just use a username/password that exists on the sharing machine.

share|improve this answer
    
simple file sharing doesn't turn off network credentials –  surfasb Feb 27 '11 at 9:52
    
No, but disabling it forces a credentials prompt and lets you specify credentials, whereas when it's on you either connect or don't based on the sharing password. Basically "Simple File Sharing" complicates the troubleshooting process. And the OP wasn't asking turning on/off network credentials, only about "giving permission", which entering a valid username/password would do. –  ggutenberg Feb 27 '11 at 9:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.