Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

No matter which mirror I use, I get this error. I've tried a few times over the last several weeks.

Download failed
The download of failed with error: archive downloaded from checksum error
Retry   Ignore   Cancel   

Should I just ignore this and let it continue?

Update: I ran as administrator, changed the install directory to C:\KDE, and ignored this error, and it seemed to install, but then gave me a different error, same file:

Internal Error - File C:/Temp/KDE/libopensp-vc100-1.5.2-bin.tar.bz2 does not exist

But now programs seem to work! Should I just ignore this error? It listslibopensp as "a library for a SGML parser algorithm".

share|improve this question
I've just used kdewin installer (latest version as of 26 Feb) to download that file with no problem. Also, the ftp site in your post is up and working so I would guess the problem is local to you and your PC. Has it ever worked? – Tog Feb 26 '11 at 22:17
Also, where are you saving/installing to? – Tog Feb 26 '11 at 22:25
The file downloads, but it gets a checksum error. Installation to C:\Program Files (x86)\KDE, download path C:\Users\Username\AppData\Local\Temp\KDE, download server, release stable 4.5.4. It has not ever worked. – endolith Feb 27 '11 at 4:11
Try changing your download and installation paths to a new directory such as C:\KDE, somewhere outside of the Windows or User directories. – Tog Feb 27 '11 at 11:59
I tried running as administrator and using C:\Program Files\KDE instead, but same error. I tried moving the directories to C:\ and still the same error, but only with that particular file. – endolith Feb 27 '11 at 14:19

Have you tried downloading the latest version of the KDE Win32 installer? It could be that the files online have changed and your installer is looking for the older versions with different checksums.

share|improve this answer
Although saying that I just tried the latest KDE installer and it couldn't even get the list of mirrors from sourceforge. – Majenko Feb 26 '11 at 21:12
Yes, I'm using the latest version. – endolith Feb 27 '11 at 4:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.