Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Symptoms are what is described in the title. The machine reacts to the power button being hit by spinning up the two fans: CPU and PSU. The hard drive (SATA) spins up as well. No other reaction.

This one symptom is particularly weird, though: the optical drive will not open with the IDE cable attached, but if I unplug it from the mobo it will. I can turn the PC on with it attached, won't open; then unplug IDE while it is still on, WILL open; then plug IDE back in with the PC STILL ON, WON'T open.

I have disconnected every peripheral unnecessary to POST. These include: mouse/keyboard, PCI modem, the IDE optical drive (power and data), and the SATA HDD (power and data). Video is onboard. The only two things connected are DB15 video and power cable. There were 2 512 MB DDR2 sticks of RAM in it. I have tried running it with just one of them, then switched the other in. Currently seated is a completely different 1 GB stick that I keep around for troubleshooting purposes, and I have tried it in both slots. I have replaced the CMOS battery with a used one I had lying around, and which worked in the computer it came out of. I have tested the PSU with a tester to confirm it was good, then tried connecting another PSU just in case--same symptoms. I have even tried a suggestion I found elsewhere on this site wherein one disconnects power from the PSU and then presses the PC's power button twice, thereby "resetting" the PSU.

Currently I am trying yet another suggestion: turn it on and wait an inordinate amount of time for POST.

Any help would be appreciated.

share|improve this question
add comment

2 Answers

I have 2 old emachines and i have a problem where the CD/DVD drives do not open when i press the button or even a software eject. It makes a clicking sound like its locked. I smack the side pretty hard, and it usually will open then. If not, smack the other side. I'm not sure of this is your problem or not though. Does it make any sounds when you try to eject it?

share|improve this answer
    
The primary problem is not the optical drive. The computer will not turn on. Fans spin but won't POST. I can eject the drive if I remove the IDE cable. –  NicciAdonai Feb 27 '11 at 22:10
    
Oh wow...Ok could it be something with the speed of the cables maybe? –  alpha1 Feb 27 '11 at 22:13
    
I have no idea, but the computer did work previously so I assume the cables were compatible. It's a really weird symptom of a different problem altogether. –  NicciAdonai Feb 27 '11 at 22:41
    
They could have gone bad, ripped or bent the wrong way possibly. Try replacing them. SATA cables suck, i still prefer IDE drives. –  alpha1 Mar 6 '11 at 20:05
add comment

Well, so far you have done pretty much everything I would suggest to diagnose the faulty component.

Two more things you could try:

  1. Remove the RAM completely and see if you get any POST 'Ram Failure' beeps (long slow low-frequency beeps).
  2. Remove the CPU and check for dust in the socket and put the CPU back in making sure it's seated properly.
share|improve this answer
    
Thank you. If these do not work then it would almost HAVE to be a motherboard/CPU issue, correct? –  NicciAdonai Feb 27 '11 at 22:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.