Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My laptop has been having some random problems with hibernating properly. That is a whole another topic that I still haven't resolved, but this is a different issue. The issues are connected, I guess, because one time after my computer experienced a failed hibernate, my login screen changed: since then my login screen always appears as the standard one with a prompt to type in a password. I can still use the finger scanner by clicking "other credentials" button. But that's annoying having to do that every time; previously the prompt to use finger scanner was the default one, whereas the typing password access was the alternate. How do I bring this arrangement back? In other words, how to switch the default from the type password prompt to the finger scan prompt?

From online searches, I have only found discussions of turning the biometric access on or off... but clearly it is turned on and working, since I can use it. It's just not the default for some reason...

share|improve this question
    
have you tried to install all windows and lenovo updates? –  wag2639 Feb 27 '11 at 4:13
    
Well, don't remember exactly about windows updates, but I for sure haven't updated any of the lenovo utilities after this issue started. I ran some lenovo updates earlier before this issue occurred... significantly earlier, that is, so that can't really blame the updates. –  StormRyder Mar 1 '11 at 18:31

2 Answers 2

up vote 2 down vote accepted

If fingerprint is read by standard biometric API it should be possible to swipe your finger over fingerprint reader even while it asks you for password (without going to fingerprint login method).

I am not sure whether this will work if you use some Lenovo specific biometic API for this but in any case you should be able to uninstall Lenovo drivers and install manufacturer's drivers for fingerprint reader (Windows Update will usually find it).

share|improve this answer
    
Ahh, the swipe does work! Even though the screen says to type in p/w, it logs in when I just swipe my finger. Hmm. Well that's better, thanks! I suppose I could dig further but not sure anymore if it's worth it lol. The functionality is there, just "wrong" screen... –  StormRyder Mar 1 '11 at 18:38

Sorry I can't be more specific, but I recall there's a Lenovo utility for configuring the biometric login options. It may be that you'll need to fire that up and tell it to assert itself as the default option.

share|improve this answer
    
Hmm ok I double checked that: screenshot shows that whatever I could select was already selected... :\ –  StormRyder Mar 1 '11 at 18:32
    
In that case, I would probably run the installation for the Lenovo software again. Something may have overwritten the piece where it inserts itself into the login process. It would be easier to edit that spot (probably in the registry) but I don't know where that would be. –  Kara Marfia Mar 1 '11 at 20:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.