Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When trying to open Internet Explorer 8 under a different user account, I get the following error:

There is a problem with this website's security certificate.

I found this post which describes resetting IE settings, but this doesn't help. Also this issue does not occur under my own user account credentials.

This started occurring shortly after installing Windows 7 service pack 1.

Is there a way that I could apply whatever settings are applicable to my own user account onto the other account, e.g. some registry setting or group policy setting specific to certificates? My own user account is a regular user, and both are members of local Users group for my machine.

share|improve this question
    
Try right clicking on IE8 shortcut and select run as admin. –  Moab Feb 27 '11 at 21:08
    
Have you tried reinstalling the certs under the other user? –  user3463 Feb 27 '11 at 22:52
    
@Moab: I know I can do this, but I need it to work under this other user's credentials as well. I'm hoping I can just "graft" whatever is in the registry or policy settings associated with my user account and apply it to the other. @Randolph: I have but if I then create another user account also a member of the Users local group, the problem recurs. –  Darth Continent Feb 28 '11 at 21:48
    
Is there any security software installed? –  Moab Feb 28 '11 at 22:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.