Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I open a new Google Chrome window, the window itself opens at the bottom right of my screen. I should clarify that this happens after first window is open of chrome.

I have never used dual monitors on this laptop, and am running Windows 7.

I have tried re-sizing, windows adjustments to no avail.

The first window when opening chrome opens full size, however every subsequent window opens to the bottom right. Using CTRL+N to open new window

Window is not dragged open using Win7 snap controls. It is being dragged upwards by title bar and expanded by moving borders outwards.
Initially this works for the second and 3rd windows. However upon closing Chrome and re-opening I am presented with the same issue.

has any one been able to fix this issue. i have found nothing that works from Google's Dev sites.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Exit Chrome, navigate to your User Data folder (eg C:\Users\IanN\AppData\Local\Google\Chrome\User Data\Default), then open the file Preferences and look for the following section

"browser": {
   .
   . <there will likely be a few sections here>
   .
   "window_placement": {
      "bottom": 1149,
      "left": 0,
      "maximized": false,
      "right": 1600,
      "top": 406,
      "work_area_bottom": 1149,
      "work_area_left": 0,
      "work_area_right": 1600,
      "work_area_top": 0
   },
   .
   .
   .
},…

Either adjust the number, or just delete the whole window_placement block—make sure to be careful not to delete other stuff; use the curly-braces as guides and make sure to match them. (Make a backup copy of the file, just in case.)

Now run Chrome. It should be displayed in the default location. If not, then you could delete the other window_placement_* blocks from Preferences and …\User Data\Local State (Local State is a file in the parent folder of Default.)

share|improve this answer
    
I have never looked at that file, perfect. I had no "window_placement block in preferences file but did find it in the local state folder and adjusted. Works. Lets see if it holds state now. –  IanN Mar 4 '11 at 13:59
add comment

You need to make sure that when you re-size the window that you do not allow the "snap" feature to do the re-size. If the snap feature does the re-size then the window in question will not remember its last size when it is opened again. Remember that the snap feature happens in Windows 7 when you push WIN + ANY DIRECTIONAL KEY or when you drag a window or edge of a window to one of the edges of your screen.

share|improve this answer
    
thanks typoking. I added further steps to my org question –  IanN Feb 28 '11 at 19:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.