Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having trouble with a certain job website which says that my cookies are disabled, but they aren't, I have them enabled. I have tried settings "always" and "only sites I visit" in the safari preferences, but neither of them will allow me access to that part of the site (which is to create and account to enable jobsearch) Why is this and how do i fix it? Any ideas?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I do have a vague recollection of there being an issue with cookies if the url you are browsing is something like http://myjobsite.com instead of http://www.myjobsite.com

Also, make sure after you made your preference changes that you try fully closing Safari, right-click on dock icon and quit. Then re-open.

If all else fails you could try another browser. I personally loath Safari, Google Chrome is a good alternative IMHO.

share|improve this answer
    
This is the site I am trying to access...If i go to the box in the greyed out area on the right to create account..it comes up with a window saying cookies disabled with a grey padlock. When I click on this it tells me the site is certified with a green tick..Have closed safari and thats no good either. laingorourke.com.au/content/people/job-search/senior-positions –  Tracy Mar 1 '11 at 9:23
    
It works for me, so I can only suggest at the moment you try a different browser such as Chrome. –  Andy Mar 1 '11 at 9:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.