Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would think that adding an entry to "Runner" with the following values would allow me to enter rdp as the command, tab to begin entering user input and type in the name of a server I wish to rdp to...

Name               rdp
Program            C:\WINDOWS\system32\mstsc.exe
Arguments          /v:$$

But, this doesn't seem to work. Whenever I try to execute the command in Launchy, it ignores the "/v:" part of the argument. Instead, I get an "Invalid connection file specified" error. Is there a different syntax I should be using for the Argument?

share|improve this question
up vote 2 down vote accepted

I run Launchy 2.6 beta 2. Runner config is following: name: cons command: c:\windows\system32\mstsc.exe arguments: /v:$$ /admin

entering of IP address works fine. Probably you had earlier command without "/v:" and after modification tried immediately without rescanning the catalog...

share|improve this answer
I think you're right. I tried creating a new command with a different name and it worked fine. – carmbrester Mar 2 '11 at 19:59

This issue keeps getting me everytime I rebuild so thought I would update here as well.

Drop the full path to MSTSC.exe

I'm using Launchy 2.6 Beta 2 on Win 8.0 and if I use the full path I just get the GUI /? output. Drop the run path to just mstsc.exe and everything works as I expect it to.

Name : rdc 
Program : mstsc.exe
Args : /v:$$ /Multimon

Hope this helps someone in the future.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.