Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install this plugin: http://www.aleks.com/downloads/linux_jvm , and cannot seem to find the correct directory to put it in. I'm using Ubuntu 10.10, and when I run the following, I get the following:

josh@josh-ubuntu:~$ java -version
java version "1.6.0_20"
OpenJDK Runtime Environment (IcedTea6 1.9.7) (6b20-1.9.7-0ubuntu1)
OpenJDK Client VM (build 19.0-b09, mixed mode, sharing)

Can anyone advise? Do I need a different Java?

share|improve this question
1  
I'd guess either somewhere in /usr/lib/jvm or in /usr/java. I don't have that version of Ubuntu... It must be a directory called "ext" in a directory called "lib". you can search for all ext directories with locate or with find / -name ext –  mihi Mar 1 '11 at 17:47
    
@mihi: Found it, thanks! It was at: /usr/lib/jvm/java-6-sun-1.6.0.24/jre/lib/ext Would you like to change your comment into an answer so I can accept it? :) –  Josh Mar 1 '11 at 17:56
add comment

1 Answer

up vote 1 down vote accepted

[Wrote it again as an answer so that you can accept it. You could have also written an answer yourself and accepted it, if you liked ...]

I'd guess either somewhere in /usr/lib/jvm or in /usr/java. I don't have that version of Ubuntu... It must be a directory called "ext" in a directory called "lib". you can search for all ext directories with locate or with find / -name ext

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.