Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

try to get the code from the following project http://git.webvm.net/?p=npsimple;a=summary

tried in git bash:

git clone git://git.webvm.net/npsimple

but then I got:

fatal: the remote end hung up unexpectedly

something wrong with the server or I am not using git in the right way?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

I just tried it too and got the same problem, the more likely reason is that the access is not public and that you are not allowed to copy that repo. It is the message that people usually get from gitosis when they do not have access.

share|improve this answer
add comment

Make sure you have the right id_rsa (private key) in your .ssh folder corresponding to the account you are using for your git repository.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.