Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem that is shown at the end of bootstrapping the kernel, just before the screen is cleared and Linux swaps me to tty1 where I can put my login.

How can I access the bootstrapping tty after init? (More specifically, in Archlinux)

And I know it's not the same tty because if I press Shift+RePag I don't go beyond my current tty

share|improve this question
up vote 6 down vote accepted

It's still the same tty1, it just gets cleared (including scrollback).

https://wiki.archlinux.org/index.php/Disable_Clearing_of_Boot_Messages

If you are able to log in:

dmesg | less

has the kernel logs.

Maybe look at /var/log/everything

share|improve this answer
1  
I'd vote you, but I don't have enough reputation at superuser.com – ssice Mar 3 '11 at 0:24
    
I think that was my first answer! – tladuke Mar 3 '11 at 0:28
    
@ssice Should have linked your profile with the others you have at SE. You get +100. – Trinidad Mar 4 '11 at 17:53
    
@Trinidad how can I link my profile? – ssice Mar 5 '11 at 22:50
    
@ssice meta.stackexchange.com/questions/79362/… – Trinidad Mar 5 '11 at 23:13

You could use the kernel command line option boot_delay=100 to slow down the screen output sufficiently to see what is going on. Useful when things scroll off the screen too fast to read during booting.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .