Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a strange issue. This is Windows 7 Enterprise 32-bit.

I want to create a shortcut in C:\Program Files\Quest Software\SQL Navigator for Oracle folder. When I right click in that folder and select New > Shortcut, nothing happens. I tried to do the same thing in C:\Program Files\Quest Software\ and C:\Program Files\, even in C:\ and nothing happens either. Finally I tried to do that on my desktop, and as I expected, nothing.

As a side note, I can create new folders in all of the above paths by right clicking and selecting New > Folder.

I have the local administrator rights on this machine. The machine is a work laptop on a company domain.

What could be the reason for that? How can I overcome this problem?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

It is possible that an over-zealous register-cleaner has destroyed the required registry entries.

See this article for restoring :
How to Remove and Restore the Default Windows 7 New Context Menu Items.

share|improve this answer
    
I applied Step 9 (removed the registry entry for new shortcut and restored it), and it works. Thanks. (For those who suffer from the same problem, here are the reg files.) –  Mehper C. Palavuzlar Mar 3 '11 at 13:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.