Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

With the install of Windows 7 x64 Service Pack 1 (SP1) I get a windows explorer popup on any folder rename including .zip files.

Could not find this item

They are referring to the old name. What a bug. If I click "Try Again' the popup goes away, folder is renamed.

Lots of posts on the net about this but no fixes. I tried a registry patch (that I shouldn't have) and it did nothing to fix. This started happening after the install of sp1.

share|improve this question
I had that problem with W7 Beta and early on with RTM, not sure what was causing it either. I would run a chkdsk on the hard drive C partition, back up your data first. – Moab Mar 4 '11 at 0:22

This post has the answer that fixed it for me. All you have to do is delete a few registry keys and logout and login.

share|improve this answer
+2 Nice find... – Moab Mar 4 '11 at 23:58
I did this and it worked - but how did the original poster figured out what reg keys to delete? Guess that's a whole new question right there. – bsigrist Jun 16 '11 at 15:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .