Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I type some data in to a form input type="text" field, and then refresh the page in Firefox the values are remembered and the default values are not restored. This is not what I want to have happen; Google Chrome does reload the default values and wipes whatever I typed; So how do I disable this?

share|improve this question
add comment

2 Answers

add autocomplete="off" in the form, or the text field

share|improve this answer
add comment

Go:

  1. Type about:config into the URL bar (continue past the safety statement that may pop up if you haven't yet disabled it)

  2. In the filter search box at the top of the page, type browser.startup.page

  3. Set the first value (with the name browser.startup.page, not anything longer) to "3"

Hope this helps


See here for a description of browser.startup.page

See here for the source of the fix (did it myself a while ago)

Finally, see here and here for two other "Firefox config hacks"

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.