Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my laptop this works fine, but on my desktop I can't figure out the setting to allow for my bookmarks to be visible all the time in chrome.

When I say bookmarks, I mean right below the url textbox in chrome, there is another row where my bookmarks are visible.

It does show up when I click to open a new tab, but then it disappears.

share|improve this question

2 Answers 2

There's a hotkey for this: Control+Shift+b. You can also right click on "Other bookmarks" and select "Always show booksmarks bar."

toggle Chrome bookmarks bar

share|improve this answer

Other than what briankb said, you can also use the Chrome Prefences Screen for this

Go to your preference Page (Click On Wrench Icon => Preferences) and then tick "Always show the bookmarks bar"

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.