Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While updating the firmware on my parent's WNR3500v1, I bricked it.

Basically, all that happens now is the power light just flashed. I tried pressing the factory reset button for up to a minute with the power on as well as with the power off. To no avail.

Is there anything that can be done other than try to RMA it?

Googling around, I found nothing promising. I'm wondering if anyone else has any other solution.

share|improve this question

1 Answer 1

up vote 5 down vote accepted

I doubt Netgear will give you a RMA if they can see that you tried reflashing it with a third-party firmware.

Even the guarantee for the WNR3500L does not cover that, and that version is sold specifically as a router that can run third-party Linux-based firmware. I have one.

You should be able to use TFTP to reflash it, and failing that, if yours has a JTAG port on the mainboard, you could use that.

This discussion should help.

share|improve this answer
    
+1 tftp saved my Bricked DG834N Router, just installed tftp, and uploaded the firmware with one command to my router, even though it was bricked it still managed to recover through the ethernet port. –  Sandeep Bansal Sep 18 '11 at 18:52
    
You'll likely still be able to return it as long as you don't say you've flashed it to a third-party firmware (if that indeed is what you were doing, OP question doesn't say). Legitimate firmware upgrades can go wrong here and there and that should be covered under warranty. –  ultrasawblade Sep 18 '11 at 19:50
    
+1 on tftp. In my experience bad flashes never result in true bricks, you can always use tftp to reflash the router. –  Zameer Manji Sep 18 '11 at 20:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.