Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I keep accidentally muting my sound while playing a game, and I'm not sure how. Is there a shortcut I might be unknowingly executing? I'm certainly not using the windows key as I play.

share|improve this question
    
Look in the game documentation or help file, it should be listed in there. –  Moab Mar 6 '11 at 17:53

6 Answers 6

It is also possible your keyboard has media functions built into it.

A lot of my function keys have media functions if I press them with the Fn key.

share|improve this answer

You're probably pressing ctrl+s. That tends to be the default sound effects shortcut for most games. Since most people play WASD this tends to cause issues at some point.

share|improve this answer

This link describes how to set up a shortcut -- I mention this so that you can get an idea of where to look for possible causes of such a shortcut:

  Desktop Shortcut | Keyboard Hotkey To Mute Sound
  http://www.technixupdate.com/desktop-shortcut-keyboard-hotkey-to-mute-sound/

If you happen to have one of those keyboards that has lots of extra function keys on it beyond the usual F1..F12 keys (as many high-end gamers do), it's possible that one of these keys might be configured to mute the sound -- is there a control panel for your keyboard that allows you to configure these extra keys (assuming you have such a keyboard)?

share|improve this answer

Answer derived from @Randolf Richardson:

1) free utility called nircmd http://www.nirsoft.net/utils/nircmd.zip

2) create a shortcut: "C:\Michal\Code\Mute Sounds\nircmd.exe" mutesysvolume 2

3) set up shortcut key

EDIT / UPDATE: comment below is right / intention of the question is clear. Honestly I have no idea why did I answer this way :)

share|improve this answer
1  
He's not lookking for any way to deliberately mute sound using a shortcut. He's looking for the reason why he's inadvertently muting sound (which is likely by triggering a keyboard shortcut). –  abstrask Dec 30 '13 at 11:46
1  
That said, NirCmd is a very neat command line tool, with lots of functions! :-) –  abstrask Jan 2 at 10:27

FN + ESC toggles sound off/on.

share|improve this answer
3  
Do you have a reference for this? I suspect this only works for some specific hardware with function keys. –  slhck Aug 20 '13 at 13:20

If you like, you can use the VolumeChanger.exe from my project muteFritz. The source code is also included in case you want to compile it on your own.

To toggle mute of the Systemsound you just have to start:

VolumeChanger.exe -t

The other options are:

-m = Mute
-u = unmute
-s = Help
-s 0.5 =  sets Soundvolume to 50%

Tested up to Windows 8.1. I guess for Windows XP it is not working, because the managmentsystem of the Windows sound was changed for Vista and any newer versions.

share|improve this answer
1  
He's not lookking for any way to deliberately mute sound using a shortcut. He's looking for the reason why he's inadvertently muting sound (which is likely by triggering a keyboard shortcut). –  abstrask Dec 30 '13 at 11:46
    
Even though it's the wrong answer for the wrong question, it's a pretty good quality answer for a new user. Actually, I was wrong. –  Thor Dec 30 '13 at 12:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.