Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I open Outlook 2007 SP2, I'll get a username/password prompt that has our Sharepoint server's address. No matter which known-valid set of credentials I enter, it doesn't seem to accept them. I've tried including the domain in my username and omitting it, and going through past passwords just to be sure.

If I hit ESC or just close the prompt, it will go away for awhile. However, it still re-appears from time to time.

The one thing I can think of that may be causing this, would be some sort of link to some Sharepoint content that has been removed from Sharepoint. But, I can't think of when or where this link would have been made or what to.

How can I easily troubleshoot and resolve this as an end-user?

share|improve this question
    
What's the exact version of Outlook 2007 you are on (Help - About, you should see it in the first line)? The reason I ask is we had random authentication issues like this in our office and it was resolved by an upgrade to Office SP2. –  N_Lindz Mar 7 '11 at 16:46
    
@N_Lindz - Updated the OP. –  Iszi Mar 7 '11 at 17:00

2 Answers 2

up vote 1 down vote accepted

I'm running Outlook 2010 and don't have 2007 to test, but I've had similar issues with both versions. Mostly, they dealt with a password change that caused a conflict with cached credentials for a link from Outlook to a SharePoint site I could delete.

There are at least 4 places a link to a SharePoint site could exist. Check Mail, Tasks, Contacts and Calendar for SharePoint Lists. If you find any you can delete, that should fix the problem.

share|improve this answer
    
Sounds like I have to do this manually. I was hoping to avoid that. :-( –  Iszi Mar 12 '11 at 17:57
    
Do you have a lot of links? Once I identify the problem, it takes my about 30 seconds to click those 4 areas of Outlook and delete the SharePoint links. –  Tom Resing Mar 13 '11 at 19:24
    
I don't have a lot of links, but I have a lot of Task/Calendar entries to sift through to find those that are tied to SharePoint. –  Iszi Mar 14 '11 at 3:15
1  
Update: Finally went around to check everything. My Tasks list conveniently had the culprit separated under "Other Tasks". Delete fixed it. –  Iszi Mar 15 '11 at 14:34
    
@Iszi I'm glad you were able to find the link. –  Tom Resing Mar 16 '11 at 14:36

You may solve your issue doing the following

  1. Delete shared calendars.
  2. Re-add calendars.
share|improve this answer
    
I don't have any shared calendars mapped that point to SharePoint. –  Iszi Mar 12 '11 at 17:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.