Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I bought Lenovo IdeaPad S10. Loved it.. But it got very slow over time. So, I decided to install Ubuntu netbook edition on it. So, I formatted it.. And after that, it is not letting me install any OS, let alone Ubuntu.

I have tried XP also. Ubuntu fails with Kernel error message and XP fails during installation saying that it is looking for some file that does not exist on the disk.

Not sure what is going on.. Any ideas, folks?

share|improve this question

marked as duplicate by random Aug 20 '14 at 20:16

This question was marked as an exact duplicate of an existing question.

It might be helpful if you were more specific about the error messages. – Dennis Williamson Mar 8 '11 at 1:14
Let me run the OS installers again and I will post detailed error messages soon. – AshTee Mar 8 '11 at 1:20
Also try to go into your BIOS and reset to factory defaults. – Sandeep Bansal Mar 8 '11 at 1:46
Have you considered equipment failure or bad installation media? I had a problem where the disk writer I was using (some freeware for OS X) wasn't finishing writes properly and that messed with my ability to burn install disks. – Just Jake Mar 29 '11 at 21:12

I'd format your hard drive partitions and start fresh. You could also do a disk diagnostics and see if there's any bad sectors, etc.

When we move a machine we've put Linux on and need it to go back to Windows we use GParted LiveCD and boot to that. Once GParted is loaded I delete all partitions and format back to NTFS.

Windows does not pick up on Linux file systems so this is that way we are forced to do it. As a side note, the GParted process is fairly quick too.

share|improve this answer
Thanks Brendan. I tried GParted already. The CD hangs after booting into it. It starts booting but stops suddenly. I can post a screenshot may be later. – AshTee May 18 '11 at 16:26

Not the answer you're looking for? Browse other questions tagged .