Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The title sums it up, pretty much. I tend to arrange windows on the screen manually, and when I bring a window too far up it automatically maximizes itself. How do I turn this off? It drives me nuts!

share|improve this question
up vote 4 down vote accepted

Here are step by step instructions from How-To Geek, "Disable Aero Snap."

Short version: Go to the control panel -> Ease of Use Center. Click "Change how your mouse works". Un-check “Prevent windows from being automatically arranged when moved to the edge of the screen” and hit Apply.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .