Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A friend of mine is running Windows XP with MSN Explorer, and recently installed Firefox at my urging. Now, in MSN Explorer, YouTube videos load and their sounds play correctly, but the screen applets will not display.

I looked through the settings for some kind of scripts preference but couldn't find any. Has anyone had this problem before? Any ideas?

share|improve this question
    
Interesting...this happened to my toddler's PC the other day (they are 3 and 20 months) however I assumed they fouled up a setting. Have not investigated it as of yet. Running XP/IE... –  Aaron McIver Mar 8 '11 at 15:02
add comment

1 Answer 1

up vote 1 down vote accepted

No matter what version of MSN Explorer he is using, I would strongly encourage you to recommend that he cease doing so asap.

The last free version of MSN Explorer was 7, and that was released in 2004. Microsoft has since ceased providing updates for it for free, and now requires that you have a paid subscription to MSN to use it.

Assuming he is still on 7, that version is not only based on IE6, but has numerous other issues on top of that (as if that was not enough). Youtube no longer supports IE6, and that's probably half of the problem.

The Wiki Article on MSN Explorer

share|improve this answer
    
I've been recommending that for a while based on just that information. Let's see if he'll finally migrate. –  Yitzchak Mar 9 '11 at 15:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.