Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am having a problem connecting to a specific wired network with my Latitude E6410 laptop. Other wired networks seem to work fine, but this one does not. I have a coworker with me with the same Intel 82577LM Gigabit Network card, and he can connect just fine. I've updated to the latest Intel drivers (11.8.75.0) and am not using Pro Set.

I obtain all DHCP information just fine (IP, netmask, DNS server, default gateway). I cannot ping anything (internal or on the Internet - I tried pinging Google's public DNS servers by IP 8.8.8.8), nor can I get answers to any DNS queries through NS Lookup. Windows troubleshooting says everything is fine, but I can't get DNS responses.

I've seen issues like this in the past that were related to link speed/duplex autonegotiaion failures, so I've tried manually setting link speed/duplex to all values one by one with no success. My coworker is using all default settings, so he is just using autonegotiate.

Any ideas of other things to try?

share|improve this question
    
Can you provide a bit more detail about the networking environment? Type of internet connection, ISP equipment, routers, switches, etc along the way? –  MaQleod Mar 9 '11 at 4:56

1 Answer 1

Go to "Control Panel\Network and Internet\Network Connections" If there is anything else except your Network Connection? If so, try disabling them and then give the ping maybe you have a conflict between your adapters.

share|improve this answer
    
Thanks. Unfortunately I already gave that a go and it didn't help. –  Emil Lerch Mar 8 '11 at 15:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.