Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I type a lowercase "q" in any program on the Parallels side of my iMac, the parallels desktop disappears, and all of the open program windows appear to be floating in front of the Mac desktop (the Parallels icon in the dock still appears to be active). When I type lowercase "q" again, the parallels desktop reappears with the program windows inside of it. The lowercase q does not ever appear in the fields I'm trying to type within, it just causes the actions described above. Uppercase Q and all other letters work just fine. What's going on?

share|improve this question
add comment

1 Answer

Sounds like q is activating and deactivating the "Coherence" feature of parallels. Check the parallels preferences for a hot-key assignment. In Coherence, the desktops are merged as you describe.

share|improve this answer
    
sounds like it's worth a shot - can you let me know where i go to check/adjust the hot-key assignments? –  user70762 Mar 8 '11 at 19:12
    
Found it - it worked! You were right, the hotkey for Coherence was set to "q". I changed it, and now it works just fine! If anyone else finds this thread and needs it spelled out for them (like I often do :) ) - go to the "Parallels Desktop" menu in the upper left, select "Preferences" and double click on the hotkey shortcut that you need to change. Thanks!! –  user70762 Mar 8 '11 at 19:33
    
Glad that helped. Can you go ahead and mark this as "answered"? Thanks. –  Jamie Cox Mar 15 '11 at 18:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.