Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Can I install windows 7 x64 in a VPC where the host is vista x86?

Is it possible to install a 64bit OS on a virtual machine program which is running on a 32bit OS? and if it is then how?

I've tried VirtualBox and VMWare, both reported and error saying they cannot run 64bit.
Is there a setting to adjust, a different version of the VM to use or is it simply not possible?

My hardware is 64bit compatible:
- CPU: Core 2 Duo T5750
- MotherBoard: MSI MS-1636

share|improve this question

marked as duplicate by Diago Aug 19 '09 at 10:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
The duplicate refers to Windows 7 however it applies to any 64Bit OS on 32Bit. VirtualBox supports it if Intel Extensions is enabled. –  Diago Aug 19 '09 at 10:31
    
What is "Intel Extensions"? it is not mentioned in the "duplicate". using virtualBox, I'm still encountering the same error. –  Eran Aug 19 '09 at 12:01
    
While the "duplicate" discusses the same issue, it does not deal at all with solving the error I'm getting, it only says "yes it is possible". Nothing on the how is mentioned. –  Eran Aug 19 '09 at 12:40
    
Thanks, I can't find such an option in the BIOS, so I'll assume it doesn't support it. :( Thanks anyway. –  Eran Aug 19 '09 at 13:24

1 Answer 1

up vote 1 down vote accepted

As far as I know (certainly the case with VMWare), a virtual machine can only be 64 bit if the host system is running a 64 bit OS also.

I expect a 64 bit virtual machine runs as a 64 bit process within the host, thereby enforcing that requirement.

share|improve this answer
    
Duplicate article suggests it is possible –  Eran Aug 19 '09 at 10:41
1  
Yes, for VirtualBox. Not VMWare or Virtual PC. So I was both right and wrong :) –  Mark Embling Aug 19 '09 at 11:28
    
Newer versions of VMware reportedly also work. serverfault.com/questions/52442/can-an-x86-host-run-x64-guests –  rob Sep 8 '09 at 21:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.