Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had Windows XP and I installed Vista. I feel that the sound is now lower than it was on XP.

How can I increase the volume in Windows Vista?

I checked the speakers volume, and the volume in the taskbar and all on the max.

share|improve this question
up vote 6 down vote accepted

In Vista, each application has its own volume as well as the master volume. Right click on the sound icon in the task bar when the application that you'd like to increase the volume of is running. Then click Volume Mixer. If the application volume isn't at max, try turning that up as well.

share|improve this answer
What do you do when all these are on max aswell and its still not loud enough? – Chris Dale Sep 10 '09 at 18:55

If you want to increase sound for playing your audio or video files, use VLC player as it can increase volume up to 200% as you can see here:

alt text

You can download VLC Player from here. Otherwise check the audio drivers and update them if necessary.

share|improve this answer

Another thing that I figured out while trying to raise volume levels for my windows vista is that my balance settings where modified to only provide 27% volume, even though the master was set to 100%. To check this:

  • right click sound icon
  • select playback devices
  • select desired playback device
  • select properties
  • select levels tab
  • select balance

all the settings should be at 100 for maximum volume

English is not my native language, and so my windows OS is not in english. Hence some of my directions might not be named appropriately, keep that in mind :)

share|improve this answer

Are you using a notebook? I think, Microsoft decreased the general volume, because some speakers are making scratchy sounds, when you set a too high volume and this could break them.

If not, try to increase the volume on your external sound system.

share|improve this answer

The Realtek HD Audio Manager has a Loudness Equalization option under Sound Effects that might be useful.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .