Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was able to send mail up until last week when godaddy changed there mail server name. Im not sure what file to update with the new server name.

Im getting this error message when trying to send mail:

Failed to connect to smtpout.secureserver.net:25 [SMTP: Invalid response code received from server (code: -1, response: )]

Where/what do config file do i edit on my Ubuntu server?

Thanks

share|improve this question

migrated from stackoverflow.com Mar 8 '11 at 23:55

This question came from our site for professional and enthusiast programmers.

    
i think the problem is with the remote server –  n00b32 Mar 8 '11 at 22:34

1 Answer 1

Have you installed a mail server like Postfix on your server? Normally once it's done you don't have a lot of things to change. The last configuration you have to do is in your php.ini file (probably in /etc/php5/apache2/php.ini) there are SMTP settings to set.

share|improve this answer
    
it was working but godaddy changed the server and port. Just not sure where to update that. PEAR is installed on this server as well. –  anon Mar 8 '11 at 22:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.