Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Short story, I want to transfer all files from an internal harddisk on a laptop to a temporary storage outside the laptop. Then I will wipe the disk and transfer an Ubuntu which I now run from an external USB disk on the very same laptop.

The problem is that the laptop is currently running a very enterprisey managed XP installation with disk encryption, antivirus, firewall etc so the options are few regarding normal Windows Networking (At least according to what I have discovered so far). Any attempt access other Windows machines fails. I do manage to mount a Linux smb share from a server but I cannot access the particular Windows 7 machine that I want to transfer the files to. The later I have full control over.

So can I install some other tool that allows me to map "whatever" into a drive letter so I can run hobocopy on the whole disk and hopefully never have to boot into it again. I do have local administrative rights on the laptop so I can install whatever I want.

share|improve this question

If you have access to the command prompt you could try:

C:\> net use Z: \\server\share
share|improve this answer
    
Tried that, e:g "net use z: \\ipaddess\c$" asks for username/password then I get: "System error 1219 has occurred. Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.." – Ernelli Mar 9 '11 at 9:48
    
I have also tried another username of course, same result... as well tried a real share instead of default c$ – Ernelli Mar 9 '11 at 9:49
    
Have you tried booting up in safe mode with networking? – Majenko Mar 9 '11 at 10:41
net use * /d

Solved the problem with "System error 1219", trying to map the same folder again then failed with "System error 5... Access is denied" but not I could map another folder which was properly shared.

share|improve this answer
    
Have you tried giving "Everyone" full access to the share? – grawity Mar 9 '11 at 10:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .